Tutorial:Installation & Introduction, Drawing vs Geometric Construction

From GeoGebra Manual
Jump to: navigation, search


Introduction and Installation of GeoGebra

Installation WITH Internet Access

Install GeoGebra WebStart

Note: The software is automatically installed on your computer. You only need to confirm all messages that might appear with OK or YES.
Note Hint: Using GeoGebra WebStart has several advantages for you provided that you have an Internet connection available for the initial installation:
  • You don’t have to deal with different files because GeoGebra is installed automatically on your computer.
  • You don’t need to have special user permissions in order to use GeoGebra WebStart, which is especially useful for computer labs and laptop computers in schools.
  • Once GeoGebra WebStart was installed you can use the software off-line as well.
  • Provided you have Internet connection after the initial installation, GeoGebra WebStart frequently checks for available updates and installs them automatically. Thus, you are always working with the newest version of GeoGebra.


Installation WITHOUT Internet Access

  • Your workshop presenter will provide the GeoGebra installer files via USB drives or CDs.
  • Copy the installer file from the storage device into the created GeoGebra_Introduction folder on your computer.
    Note Hint: Make sure you have the correct version for your operating system: MS Windows: GeoGebra_4_0_0_0.exe, MacOS: GeoGebra_4_0_0_0.zip
  • Double-click the GeoGebra installer file and follow the instructions of the installer assistant.

Save the Accompanying Files

Download the Accompanying Files and Save them on your Computer

  • Your workshop presenter will provide the accompanying files via USB drives or CDs. Copy the folder GeoGebra_Introduction_Files from the storage device into the created GeoGebra_Introduction folder on your computer.

OR

  • Download the zipped file from http://www.geogebra.org/book/intro-en.zip
    • Save the zipped file in your GeoGebra_Introduction folder.
    • Extract the files on your computer. Depending on your operating system there are different ways to do this:
      Example: MS Windows XP: Right-click the zipped file and follow the instructions of the Extraction Wizard. MacOS: Double click on the zipped file.


Basic Use of GeoGebra

How to operate GeoGebra’s geometry tools

  • Activate a tool by clicking on the button showing the corresponding icon.
  • Open a toolbox by clicking on the lower part of a button and select another tool from this toolbox.
Note Hint: You don’t have to open the toolbox every time you want to select a tool. If the icon of the desired tool is already shown on the button it can be activated directly.
Note Hint: Toolboxes contain similar tools or tools that generate the same type of new object.
  • Check the toolbar help in order to find out which tool is currently activated and how to operate it.

How to save and open GeoGebra files

Saving GeoGebra Files

  • Open the File Menu and select Save.
  • Select the folder GeoGebra_Introduction in the appearing dialog window.
  • Type in a name for your GeoGebra file.
  • Click Save in order to finish this process.
Note Hint: A file with the extension .ggb is created. This extension identifies GeoGebra files and indicates that they can only be opened with GeoGebra.
Note Hint: Name your files properly: Avoid using spaces or special symbols in a file name since they can cause unnecessary problems when transferred to other computers. Instead you can use underscores or upper case letters within the file name (e.g. First_Drawing.ggb).


Opening GeoGebra Files

  • Open a new GeoGebra window (menu File-New Window).
  • Open a blank GeoGebra interface within the same window (menu File – New)
  • Open an already existing GeoGebra file (menu File – Open).
    • Navigate through the folder structure in the appearing window.
    • Select a GeoGeoGebra file (extension ".ggb") and click Open.
Note Hint: If you didn’t save the existing construction yet GeoGebra will ask you to do so before the blank screen is opened.


Creating drawings with GeoGebra

Preparations

  • Switch to Perspectives - Geometry

Drawing Pictures with GeoGebra

Use the mouse and the following selection of tools in order to draw figures in the Graphics View (e.g. square, rectangle, house, tree,…).

Tool New Point.gif New Point
Tool Move.gif Move
Tool Line through Two Points.gif Line Through Two Points
Tool Segment between Two Points.gif Segment Between Two Points
Tool Delete.gif Delete Object
Menu Undo.pngMenu Redo.png Undo/Redo Buttons
Tool Move Graphics View.gif Move Graphics View
Tool Zoom In.gifTool Zoom Out.gif Zoom In/Zoom Out
Note Hint: Don’t forget to read the toolbar help if you don’t know how to use a tool.


What to practice

  • How to select an already existing object.
    Note Hint: When the pointer hovers above an object, it highlights and the pointer changes its shape from a cross to an arrow. Clicking selects the corresponding object.
  • How to create a point that lies on an object.
    Note Hint: The point is displayed in a light blue color. Always check if the point really lies on the object by dragging it with the mouse.
  • How to correct mistakes step-by-step using the Undo and Redo buttons.
Note Hint: Several tools allow the creation of points “on the fly”. Therefore, no existing objects are required in order to use the tool.
Example: The tool Segment can be applied to two already existing points or to the empty graphics view. By clicking on the graphics view the corresponding points are created and a segment is drawn in between them.


Drawings, Constructions, and Drag Test

Open the file Drawing_Construction_Squares.html.

The dynamic figure shows several squares constructed in different ways.

  • Examine the squares by dragging ALL their vertices with the mouse.
  • Find out which of the quadrilaterals are real squares and which ones just happen

to look like squares.

  • Try to come up with a conjecture about how each square was created.
  • Write down your conjectures on paper.

Discussion

  • What is the difference between a drawing and a construction?
  • What is the “drag test” and why is it important?
  • Why is it important to construct figures instead of just drawing them in interactive geometry software?
  • What do we have to know about the geometric figure before we are able to construct it using dynamic mathematics software?

Rectangle Construction

Preparations

  • Summarize the properties of a rectangle before you start the construction.
  • Open new GeoGebra file.
  • Switch to Perspectives - Basic Geometry.
  • Change the labeling setting to New Points Only (menu Options – Labeling).

Introduction of New Tools

  • Intersect Tool
    Note Hint: Click on the intersection point of two objects to get this one intersection point. Successively click on both objects to get all intersection points.
  • Polygon Tool
    Note Hint: Click on the Graphics View or already existing points in order to create the vertices of a polygon. Connect the last and first vertex to close the polygon! Always connect vertices counterclockwise!
Note Hint: Don’t forget to read the toolbar help if you don’t know how to use a tool.
Note Hint: Try out all new tools before you start the construction.


Construction Steps

1 Tool Segment between Two Points.gif Segment AB
2 Tool Perpendicular Line.gif Perpendicular line to segment AB through point B
3 Tool New Point.gif New point C on perpendicular line
4 Tool Parallel Line.gif Parallel line to segment AB through point C
5 Tool Perpendicular Line.gif Perpendicular line to segment AB through point A
6 Tool Intersect Two Objects.gif Intersection point D
7 Tool Polygon.gif Polygon ABCD
Note Hint: To close the polygon click on the first vertex again.
8 Menu Save.png Save the construction
9 Tool Move.gif Apply the drag test to check if the construction is correct.

Navigation Bar and Construction Protocol

Show the Navigation Bar for Construction Steps (View Menu) to review your construction step-by-step using the buttons. Show the Construction Protocol (View Menu) and use it to review your rectangle construction step-by-step.

What to practice

  • Try to change the order of some construction steps by dragging a line with the

mouse. Why does this NOT always work?

  • Group several constructions steps by setting breakpoints:
    • Show the column Breakpoint (Right click on the construction protocol window Columns - Breakpoint).
    • Group construction steps by checking the Breakpoint box of the last one of the group.
    • Change setting to Show Only Breakpoints (Right click on the construction protocol window Options – Show Only Breakpoints).
    • Use the navigation bar to review the construction step-by-step. Did you set the breakpoints correctly?

Equilateral Triangle Construction

Preparations

  • Summarize the properties of an equilateral triangle before you start the construction.
  • Open a new GeoGebra window.
  • Hide Algebra View, Input Bar and coordinate axes (View Menu).
  • Change the labeling setting to New points only (menu Options – Labeling).

Introduction of New Tools

  • Show / Hide Object Tool
    Note Hint: Highlight all objects that should be hidden, then switch to another tool in order to apply the visibility changes!
  • Angle Tool
    Note Hint: Click on the points in counterclockwise direction! GeoGebra always creates angles with mathematically positive orientation.


Note Hint: Don’t forget to read the toolbar help if you don’t know how to use a tool.
Note Hint: Try out all new tools before you start the construction.


Construction Steps

1 Tool Segment between Two Points.gif Segment AB
2 Tool Circle Center Point.gif Circle with center A through B
Note Hint: Drag points A and B to check if circle is connected to them.
3 Tool Circle Center Point.gif Circle with center B through A
Note Hint: Drag points to check if circle is connected to them.
4 Tool Intersect Two Objects.gif Intersect both circles to get point C
5 Tool Polygon.gif Polygon ABC in counterclockwise direction
6 Tool Show Hide Object.gif Hide circles
7 Tool Angle.gif Show interior angles of triangle
Note Hint: Click in the middle of the polygon to create all interior angles!
8 Menu Save.png Save the construction


GeoGebra’s Properties Dialog

How to access the Properties dialog

There are different ways to access the Properties dialog:

  • Right-click (MacOS: Ctrl-click) an object
  • Select Object Properties… from the Edit Menu
  • Double click an object in move mode
  • Toggle Styling Bar on the right hand side of the Graphics View

What to practice

  • Select different objects from the list on the left hand side and explore the available properties tabs for different types of objects
  • Select several objects in order to change a certain property for all of them at the same time
    Note Hint: Hold the Ctrl key (MacOS: Open Apple-click) pressed and select all desired objects.
  • Select all objects of one type by clicking on the corresponding heading.
  • Show the value of different objects and try out different label styles.
  • Change the properties of certain objects (e.g. color, style,...)

Challenge of the Day: Isosceles Triangle Construction

Construct an isosceles triangle whose length of the base and height can be modified by dragging corresponding vertices with the mouse. You will need the following tools in order to solve this challenge:

Tool Segment between Two Points.gif Segment Between Two Points
Tool Midpoint or Center.gif Midpoint or Center Tool
Tool Perpendicular Line.gif Perpendicular Line Tool
Tool New Point.gif New Point
Tool Polygon.gif Polygon Tool
Tool Move.gif Move
Note Hint: Don’t forget to read the toolbar help if you don’t know how to use a tool. Try out all new tools before you start the construction.


Tips and Tricks

  • Summarize the properties of the geometric figure you want to create.
  • Try to find out which GeoGebra tools can be used in order to construct the figure using some of these properties (e.g. right angle – tool Perpendicular Line).
  • Make sure, you know how to use each tool before you begin the construction. If you don’t know how to operate a certain tool, activate it and read the toolbar help.
  • For the activity open a new GeoGebra window and switch to Perspectives - Geometry.
  • You might want to save your files before you start a new activity.
  • Don’t forget about the Undo and Redo buttons in case you make a mistake.
  • Frequently use the Move Tool in order to check your construction (e.g. are objects really connected, did you create any unnecessary objects).
  • If you have questions, please ask a colleague before you address the presenter or assistant(s).

es:Tutorial:Instalación e Introducción Construir Dibujos fr:Tutoriel:Installation it:Tutorial:Installazione_e_Introduzione

© 2018 International GeoGebra Institute