Tutorial:Drawing versus Geometric Construction

From GeoGebra Manual
Jump to: navigation, search


Drawing Geometric Figures and Other Objects

Preparations

  • Go to Perspectives – Geometry.

Drawing Pictures with GeoGebra

Use the mouse and the following selection of tools in order to draw figures in the Graphics View (e.g. square, rectangle, house, tree,…).

Tool New Point.gif New Point
Tool Move.gif Move
Tool Line through Two Points.gif Line Through Two Points
Tool Segment between Two Points.gif Segment Between Two Points
Tool Delete.gif Delete Object
Menu Undo.pngMenu Redo.png Undo/Redo Buttons
Tool Move Graphics View.gif Move Graphics View
Tool Zoom In.gifTool Zoom Out.gif Zoom In/Zoom Out

What to practice

  • How to select an already existing object.
    Note Hint: When the pointer hovers above an object, it highlights and the pointer changes its shape from a cross to an arrow. Clicking selects the corresponding object.
  • How to create a point that lies on an object.
    Note Hint: The point is displayed in a light blue color. Always check if the point really lies on the object by dragging it with the mouse.
  • How to correct mistakes step-by-step using the Undo and Redo buttons.
Note Hint: Several tools allow the creation of points “on the fly”. Therefore, no existing objects are required in order to use the tool.
Example: The tool Segment can be applied to two already existing points or to the empty graphics view. By clicking on the graphics view the corresponding points are created and a segment is drawn in between them.


Saving GeoGebra Files

Save your drawing

  • Open the File Menu and select Save.
  • Select the folder GeoGebra_Introduction in the appearing dialog window.
  • Type in a name for your GeoGebra file.
  • Click Save in order to finish this process.
Note Hint: A file with the extension .ggb is created. This extension identifies GeoGebra files and indicates that they can only be opened with GeoGebra.
Note Hint: Name your files properly: Avoid using spaces or special symbols in a file name since they can cause unnecessary problems when transferred to other computers. Instead you can use underscores or upper case letters within the file name (e.g. First_Drawing.ggb).


What to practice

  • How to open a new GeoGebra window using New Window from the File Menu.
  • How to open a blank GeoGebra interface within the same window (menu File – New)
    Note Hint: If you didn’t save the existing construction yet GeoGebra will ask you to do so before the blank screen is opened.
  • How to open an already existing GeoGebra file (menu File – Open).
    • Navigate through the folder structure in the appearing window.
    • Select a GeoGeoGebra file (extension ".ggb").
    • Click Open.

Rectangle Construction

Preparations

  • Summarize the properties of a rectangle before you start the construction.
  • Open new GeoGebra file.
  • Switch to Perspectives - Basic Geometry.
  • Change the labeling setting to New Points Only (menu Options – Labeling).

Introduction of New Tools

  • Intersect Tool
    Note Hint: Click on the intersection point of two objects to get this one intersection point. Successively click on both objects to get all intersection points.
  • Polygon Tool
    Note Hint: Click on the Graphics View or already existing points in order to create the vertices of a polygon. Connect the last and first vertex to close the polygon! Always connect vertices counterclockwise!
Note Hint: Don’t forget to read the toolbar help if you don’t know how to use a tool.
Note Hint: Try out all new tools before you start the construction.


Construction Steps

1 Tool Segment between Two Points.gif Segment AB
2 Tool Perpendicular Line.gif Perpendicular line to segment AB through point B
3 Tool New Point.gif New point C on perpendicular line
4 Tool Parallel Line.gif Parallel line to segment AB through point C
5 Tool Perpendicular Line.gif Perpendicular line to segment AB through point A
6 Tool Intersect Two Objects.gif Intersection point D
7 Tool Polygon.gif Polygon ABCD
Note Hint: To close the polygon click on the first vertex again.
8 Menu Save.png Save the construction

Check your Construction

  1. Apply the drag test to check if the construction is correct.
  2. Show the Navigation bar for construction steps (View Menu) to review your construction step-by-step using the buttons.
  3. Show the Construction Protocol (View Menu) and use it to review your rectangle construction step-by-step.
    • Try to change the order of some construction steps by dragging a line with the mouse. Why does this NOT always work?
    • Group several constructions steps by setting breakpoints:
      • Show the column Breakpoint (Right click on the construction protocol window Columns - Breakpoint)
      • Group construction steps by checking the Breakpoint box of the last one of the group
      • Change setting to Show Only Breakpoints (Right click on the construction protocol window Options – Show Only Breakpoints)
      • Use the navigation bar to review the construction step-by-step. Did you set the breakpoints correctly?

Equilateral Triangle Construction

Preparations

  • Summarize the properties of an equilateral triangle before you start the construction.
  • Open a new GeoGebra window.
  • Hide Algebra View, Input Bar and coordinate axes (View Menu).
  • Change the labeling setting to New points only (menu Options – Labeling).

Introduction of New Tools

  • Show / Hide Object Tool
    Note Hint: Highlight all objects that should be hidden, then switch to another tool in order to apply the visibility changes!
  • Angle Tool
    Note Hint: Click on the points in counterclockwise direction! GeoGebra always creates angles with mathematically positive orientation.


Note Hint: Don’t forget to read the toolbar help if you don’t know how to use a tool.
Note Hint: Try out all new tools before you start the construction.


Construction Steps

1 Tool Segment between Two Points.gif Segment AB
2 Tool Circle Center Point.gif Circle with center A through B
Note Hint: Drag points A and B to check if circle is connected to them.
3 Tool Circle Center Point.gif Circle with center B through A
Note Hint: Drag points to check if circle is connected to them.
4 Tool Intersect Two Objects.gif Intersect both circles to get point C
5 Tool Polygon.gif Polygon ABC in counterclockwise direction
6 Tool Show Hide Object.gif Hide circles
7 Tool Angle.gif Show interior angles of triangle
Note Hint: Click in the middle of the polygon to create all interior angles!
8 Menu Save.png Save the construction

Check your Construction

  1. Apply the drag test to check if the construction is correct.
  2. Show the navigation bar or use the Construction Protocol to review your construction step-by-step.

Use the Properties Dialog to Enhance your Construction

There are different ways to access the Properties dialog:

  • Right-click (MacOS: Ctrl-click) an object
  • Select Object Properties… from the Edit Menu
  • Double click an object in move mode
  • Toggle Styling Bar on the right hand side of the Graphics View

What to practice…

  • Select different objects from the list on the left hand side and explore the available properties tabs for different types of objects
  • Select several objects in order to change a certain property for all of them at the same time
    Note Hint: Hold the Ctrl key (MacOS: Open Apple-click) pressed and select all desired objects.
  • Select all objects of one type by clicking on the corresponding heading.
  • Show the value of different objects and try out different label styles.
© 2020 International GeoGebra Institute