Tutorial:Creating Static Instructional Materials

From GeoGebra Manual
Jump to: navigation, search


Saving Pictures as Files

In this activity you will learn how to export a picture from GeoGebra into a file. Compared to exporting it to the clipboard this export possibility has several advantages:

  • You can save your picture and reuse it later on. This isn’t possible with the clipboard since data is just stored temporarily there and can’t be reused in a later session.
  • You can determine the scale of your picture which comes in handy if you want your students to use the sketch for measurements.
  • You can change the resolution of your picture and thus, change the size of the picture file. The resolution determines the quality of the picture: For a good quality printout we recommend a rather high resolution (about 300 dpi). In order to upload the picture to a website you want to have a smaller file and to use the usual resolution of 72 dpi.
    Note Hint: dpi means "dots per inch".
  • You can determine the format of your picture. GeoGebra offers several different picture formats. The default setting is Portable Network Graphics (png) which is fine for inserting the picture into word processing and presentation software.
    Note Hint: If you don’t know the other formats don’t worry about them.


Create your figure

Create a simple construction in GeoGebra. For example use the Tool Regular Polygon.gif Regular polygon tool in order to create a square, pentagon, or hexagon in the Graphics View.

  • Activate the tool and click on the Graphics View twice in order to determine the side length of the regular polygon.
  • Type the number of vertices (e.g. 6 for a hexagon) into the appearing dialog window and click OK.

Again, GeoGebra will export the whole Graphics View into the picture file. Thus, you need to make the GeoGebra window smaller in order to reduce unnecessary space in the Graphics View:

  • Reduce the size of the GeoGebra window by dragging its lower right corner with the mouse
    Note Hint: The pointer will change its shape when hovering above an edges or corner of the GeoGebra window.


Exporting a picture as a file

Use the File Menu to export the Graphics View as a picture:

  • Export – Graphics View as Picture
    Note Hint: You could also use the key combination Ctrl + Shift + P.
  • If you want to you can change the settings in the appearing window (picture format, scale, resolution).
    Note Hint: Always check the size of your picture (in cm or dpi). If your picture doesn’t fit on a piece of paper you might need to modify your figure prior to the export. This is especially important if you want to keep the scale of the picture for the word processing or presentation document.
  • Click Save and save your picture in your GeoGebra_Introduction folder. Your figure is now ready to be inserted into any word processing or presentation document.
11 picture file.PNG

Inserting Pictures into a Text Processing Document

After exporting a figure from GeoGebra into a picture file you can now insert it into a word processing document.

Inserting a picture file into MS Word

  • Open a new text processing document
  • From the Insert tab, in the Illustrations group select Picture.
  • Select your picture in the appearing dialog window.
    Note Hint: You might have to navigate through the folders in order to find it.
  • Clicking the Insert button inserts the picture at the position of the cursor.
11 word1.PNG

Reducing the size of pictures

If necessary you can reduce the size of the picture in MS Word:

  • Double click the inserted picture.
  • Change the height/width of the picture using the Size group on the right.
11 word2.PNG
Note: If you change the size of a picture, the scale is modified. If you want to maintain the scale (e.g. for your students to measure lengths) make sure the size of the picture is 100%).
Note: If a picture is too big to fit on one page MS Word will reduce its size automatically and thus, change its scale.

Inserting a picture file into OO Writer

  • Open a new text processing document
  • From the Insert menu select Picture – From File.
  • Select your picture in the appearing dialog window.
    Note Hint: You might have to navigate through the folders in order to find it.
  • Clicking the Insert button inserts the picture at the position of the cursor.
11 oowriter1.PNG
© 2020 International GeoGebra Institute