Uređivanje

Izvor: GeoGebra Manual
Idi na: navigacija, traži
Accessories dictionary.png
Ova stranica je dio službenog priručnika za štampanje i PDF format. Zbog strukturnih razloga korisnici ne mogu uređivati ovu stranicu. Ako ste pronašli bilo kakve grešku na ovoj stranici molimo Vas da nas kontaktirate. Idite na verziju koju mogu uređivati ​​korisnici.

Menu Undo.png Poništi

Keyboard shortcut: Ctrl + Z (MacOS: Cmd + Z)
Ovaj podizbornik omogućava poništavanje vaših aktivnosti korak po korak.
Napomena: Možete koristiti i Menu Undo.png Poništi u desnom uglu alatne trake.

Menu Redo.png Ponovi

Keyboard shortcut: Ctrl + Y (MacOS: Cmd + Shift + Z)
Ovaj podizbornik omogućava ponavljanje poništenih aktivnosti korak po korak.
Napomena: Možete koristiti i Menu Redo.png Ponovi u desnom uglu alatne trake.

Menu Properties.png Osobine…

Keyboard shortcut: Ctrl + E (MacOS: Cmd + E)
Ovaj podizbornik otvara Dijaloški okvir Osobine koji omogućava promjenu osobina svih figura upotrebljenih u GeoGebra datoteci.

Označi sve

Keyboard shortcut: Ctrl + A (MacOS: Cmd + A)
Ovaj podizbornik omogućava označavanje svih figura vaše konstrukcije.

Označi trenutne figure

Keyboard shortcut: Ctrl + L (MacOS: Cmd + L)
Ovaj podizbornik omogućava označavanje figura koje su na istom nivou konstrukcije kao i odabrana figura.
Napomena: Prije nego upotrijebite ovaj podizbornik potrebno je da označite jednu figuru koji pripada željenom nivou konstrukcije.

Označi naredne figure

Keyboard shortcut: Ctrl + Shift + Q (MacOS: Cmd + Shift + Q)
Ovaj podizbornik omogućava označavanje svih figura koji zavise od odabrane figure.
Napomena: Prije nego upotrijebite ovaj podizbornik potrebno je da označite jednu figuru.

Označi prethodne figure

Keyboard shortcut: Ctrl + Q
Ovaj podizbornik omogućava označavanje svih figura koje su prethodile kreiranju odabrane figure, odnosno svih figura o kojim odabrana figura zavisi.
Napomena: Prije nego upotrijebite ovaj podizbornik potrebno je da označite zavisnu figuru.

Obrni izbor

Keyboard shortcut: Ctrl + I

Ovaj podizbornik označit će sve odabrane figure i obratno.

Prikaži / sakrij figuru

Keyboard shortcut: Ctrl + G

Ovaj podizbornik mijenja vidljivost označene figure.

Prikaži / sakrij oznake

Keyboard shortcut: Ctrl + Shift + G

Ovaj podizbornik prikazuje skrivene oznake označenih figura i skriva one koje su vidljive.

Menu Copy.png Radna površ u radnu memoriju

Keyboard shortcut: Ctrl + Shift + C (MacOS: Cmd + Shift + C)
Ovaj podizbornik kopira radnu površ u radnu memoriju vašeg kompjutera. Nakon toga vrlo jednostavno možete kopiranu sliku radne površi zalijepiti u neki drugi dokument (na primjer u Word).

Tool Delete.gif Brisanje

Keyboard shortcut: Delete
Ovaj podizbornik omogućava brisanje označenih figura, kao i figura koje zavise od njih.
Napomena: Prije nego upotrijebite ovaj podizbornik potrebno je da označiti figure koje želite obrisati. Da bi ste označili željene figure možete, također, koristiti i pravougaou površ.

Comments

Priručnik:Uređivanje

ca:Menú Edita cs:Menu Úpravy da:Menuen rediger de:Bearbeiten-Menü en:Edit Menu es:Menú Edita et:Menüü REDIGEERI fa:منوی ویرایش fr:Menu Éditer hr:Izbornik Uređivanje is:Valmyndin Breyta it:Menu Modifica kk:Мәзірді өңдеу ko:편집 메뉴 lt:Redaguoti meniu mk:Мени за Уредување pl:Menu Edycja sk:Ponuka Úpravy sl:Urejanje tr:Düzenleme Menüsü zh:編輯功能表

© 2020 International GeoGebra Institute