Izbornik-Datoteka

Izvor: GeoGebra Manual
Idi na: navigacija, traži
Accessories dictionary.png
Ova stranica je dio službenog priručnika za štampanje i PDF format. Zbog strukturnih razloga korisnici ne mogu uređivati ovu stranicu. Ako ste pronašli bilo kakve grešku na ovoj stranici molimo Vas da nas kontaktirate. Idite na verziju koju mogu uređivati ​​korisnici.

Menu New.png New Window

Keyboard shortcut: Ctrl + N (MacOS: Cmd + N)

This menu item opens a new GeoGebra window that uses the default settings of the GeoGebra user interface.

Napomena: If you change and save some of these settings, the new GeoGebra window will open using your customized settings.

New

This menu item opens a new and empty user interface in the same GeoGebra window. You are asked if you would like to save the existing construction before opening the new user interface.
Napomena: The new user interface adopts the settings used for the prior construction. For example, if the coordinate axes were hidden before selecting the menu item New, the axes will be hidden in the new user interface as well.

Menu Open.png Open...

Keyboard shortcut: Ctrl + O (MacOS: Cmd + O)
This menu item allows you to open a GeoGebra worksheet (file name extension GGB), GeoGebra tool (file name extension GGT) or dynamic worksheet (HTM or HTML file produced by GeoGebra) that is saved on your computer.
Napomena: In order to open a GeoGebra file you can also drag it with the mouse to the GeoGebra window and drop it there.

Menu Open.png Open Webpage...

This menu item allows you to open a Webpage containing a GeoGebra applet, just entering the Webpage address in the appearing dialog.

Open Recent (submenu)

Lists up to eight recently opened files.

Menu Save.png Save

Keyboard shortcut: Ctrl + S (MacOS: Cmd + S)
This menu item allows you to save your current construction as a GeoGebra file (file name extension GGB) on your computer.
Napomena: If the file was saved before, this menu item overwrites the old file by using the same file name.

Save as...

This menu item allows you to save your current construction as a GeoGebra file (file name extension GGB). You will be asked to enter a new name for your GeoGebra file before it is saved on your computer.

Export small.png Share

Lets you upload your worksheet directly to GeoGebra, see also Dynamic Worksheet as Webpage (html)... .

Export (submenu)

Offers several export possibilities:


Menu Print Preview.png Print Preview

Keyboard shortcut: Ctrl + P (MacOS: Cmd + P)
This menu item opens the Print Preview window for the Graphics View. You may specify Title, Author, Date and the Scale of your printout (in cm).
Napomena: Press the Enter-key after you made a change in order to update the preview of your printout.

Menu Close.png Close

Keyboard shortcut: Alt + F4 (MacOS: Cmd + W)
This menu item closes the GeoGebra window. If you didn’t save your construction prior to selecting Close, you are asked if you would like to do so.


Comments

Priručnik:Izbornik-Datoteka

ca:Menú fitxer cs:Menu Soubor da:Filmenu de:Datei-Menü en:File Menu es:Menú Archivo et:Menüü FAIL fa:منوی پرونده fr:Menu Fichier hr:Izbornik Datoteka is:Skáarvalmynd it:Menu File kk:Файл мәзірі ko:파일 메뉴 lt:Dokumento meniu mk:Фајл Мени pl:Menu Plik sk:Ponuka Súbor sl:Datoteke tr:Dosya Menüsü zh:檔案功能表

© 2020 International GeoGebra Institute