Tutorial:Geometric Constructions & Use of Commands

Jump to: navigation, search


Square Construction

In this activity you are going to use the following tools. Make sure you know how to use each tool before you begin with the actual construction of the square:

Tool Segment between Two Points.gif Segment
Tool Perpendicular Line.gif Perpendicular Line
Tool Line through Two Points.gif Line
Tool Circle Center Point.gif Circle With Center Through Point
Tool Intersect Two Objects.gif Intersect
Tool Polygon.gif Polygon
Tool Show Hide Object.gif Show / Hide Object
Tool Move.gif Move

Preparations

  • Open a new GeoGebra window.
  • Switch to Perspectives – Geometry.
  • Change the labeling setting to New Points Only (menu Options – Labeling).
3 square.JPG

Construction Steps

  1. Draw segment a = AB between points A and B
  2. Construct perpendicular line b to segment AB through point B
  3. Construct circle c with center B through point A
  4. Intersect circle c with perpendicular line b to get intersection point C
  5. Construct perpendicular line d to segment AB through point A
  6. Construct circle e with center A through point B
  7. Intersect perpendicular line d with circle e to get intersection point D
  8. Create polygon ABCD (Don’t forget to close the polygon by clicking on point A after selecting point D.)
  9. Hide circles and perpendicular lines
  10. Perform the drag test to check if your construction is correct

Can you come up with a different way of constructing a square?

Regular Hexagon Construction

In this activity you are going to use the following tools. Make sure you know how to use each tool before you begin with the actual construction of the hexagon:

Tool Circle Center Point.gif Circle With Center Through Point
Tool Intersect Two Objects.gif Intersect
Tool Polygon.gif Polygon
Tool Angle.gif Angle
Tool Show Hide Object.gif Show / Hide Object
Tool Move.gif Move

Preparations

  • Open a new GeoGebra window.
  • Switch to Perspectives – Geometry.
  • Change the labeling setting to All New Objects (menu Options – Labeling).
3 hexagon.PNG

Construction Steps

  1. Draw a circle with center A through point B
  2. Construct another circle with center B through point A
  3. Intersect the two circles in order to get the vertices C and D.
  4. Construct a new circle with center C through point A.
  5. Intersect the new circle with the first one in order to get vertex E.
  6. Construct a new circle with center D through point A.
  7. Intersect the new circle with the first one in order to get vertex F.
  8. Construct a new circle with center E through point A.
  9. Intersect the new circle with the first one in order to get vertex G.
  10. Draw hexagon FGECBD.
  11. Create the angles of the hexagon.
  12. Perform the drag test to check if your construction is correct.
Note Hint: Which radius do the circles have and why?


Circumscribed Circle of a Triangle Construction

In this activity you are going to use the following tools. Make sure you know how to use each tool before you begin with the actual construction of the circumscribed circle:

Tool Polygon.gif Polygon
Tool Perpendicular Bisector.gif Perpendicular Bisector
Tool Intersect Two Objects.gif Intersect
Tool Circle Center Point.gif Circle With Center Through Point
Tool Move.gif Move

Preparations

  • Open a new GeoGebra window.
  • Switch to Perspectives – Geometry.
  • Change the labeling setting to New Points Only (menu Options – Labeling).


3 circle.PNG

Construction Steps

  1. Create an arbitrary triangle ABC
  2. Construct the line bisector for each side of the triangle. The tool Line bisector can be applied to an existing segment.
  3. Create intersection point D of two of the line bisectors. The tool Intersect two objects can’t be applied to the intersection of three lines. Either select two of the three line bisectors successively, or click on the intersection point and select one line at a time from the appearing list of objects in this position.
  4. Construct a circle with center D through one of the vertices of triangle ABC
  5. Perform the drag test to check if your construction is correct.

Back to school...

Modify your construction to answer the following questions:

  1. Can the circumcenter of a triangle lie outside the triangle? If yes, for which types of triangles is this true?
  2. Try to find an explanation for using line bisectors in order to create the circumcenter of a triangle.

Visualize the Theorem of Thales

Back to school...

Before you begin this construction, check out the dynamic worksheet called Theorem_Thales.html in order to see how students could rediscover what the Greek philosopher and mathematician Thales found out about 2600 years ago. In this activity you are going to use the following tools. Make sure you know how to use each tool before you begin with the actual construction:

Tool Segment between Two Points.gif Segment
Tool Semicircle through Two Points.gif Semicircle through 2 Points
Tool New Point.gif Point
Tool Polygon.gif Polygon
Tool Angle.gif Angle
Tool Move.gif Move

Preparations

  • Open a new GeoGebra window.
  • Switch to Perspectives – Geometry.
  • Change the labeling setting to New Points Only (menu Options - Labeling).

Construction Steps

  1. Draw segment AB
  2. Construct a semicircle through points A and B. The order of clicking points A and B determines the direction of the semicircle.
  3. Create a new point C on the semicircle. Check if point C really lies on the arc by dragging it with the mouse.
  4. Create triangle ABC
  5. Create the interior angles of triangle ABC

Try to come up with a graphical proof for this theorem.

Note Hint: Create midpoint O of segment AB and display the radius OC as a segment.


Constructing Tangents to a Circle

Discussion

  • Which tools did you use in order to recreate the construction?
  • Were there any new tools involved in the suggested construction steps? If yes, how did you find out how to operate the new tool?
  • Did you notice anything about the toolbar displayed in the right applet?
  • Do you think your students could work with such a dynamic worksheet and find out about construction steps on their own?

What if my Mouse and Touchpad wouldn’t work?

Imagine your mouse and / or touchpad stop working while you are preparing GeoGebra files for tomorrow’s lesson. How can you finish the construction file?

GeoGebra offers algebraic input and commands in addition to the geometry tools. Every tool has a matching command and therefore could be applied without even using the mouse.
Note: GeoGebra offers more commands than geometry tools. Therefore, not every command has a corresponding geometry tool!

Task

Check out the list of commands next to the Input Bar and look for commands whose corresponding tools were already introduced in this workshop. As you saw in the last activity, the construction of tangents to a circle can be done by using geometric construction tools only. You will now recreate this construction by just using keyboard input.

Preparations

Construction Steps

1 A = (0, 0) Point A
2 (3, 0) Point B
Note Hint: If you don’t specify a name objects are named in alphabetical order.
3 c = Circle[A, B] Circle with center A through point B
Note Hint: Circle is a dependent object
Note: GeoGebra distinguishes between free and dependent objects. While free objects can be directly modified either using the mouse or the keyboard, dependent objects adapt to changes of their parent objects. Thereby, it is irrelevant in which way (mouse or keyboard) an object was initially created!

Task 1

Activate Move mode and double click an object in the Algebra View in order to change its algebraic representation using the keyboard. Hit the Enter key once you are done.

Task 2

You can use the arrow keys in order to move free objects in a more controlled way. Activate Move mode and select the object (e.g. a free point) in either window. Press the up / down or left / right arrow keys in order to move the object into the desired direction.

4 C = (5, 4) Point C
5 s = Segment[A, C] Segment AC
6 D = Midpoint[s] Midpoint D of segment AC
7 d = Circle[D, C] Circle with center D through point C
8 Intersect[c, d] Intersection points E and F of the two circles
9 Line[C, E] Tangent through points C and E
10 Line[C, F] Tangent through points C and F

Checking and Enhancing the Construction

  • Perform the drag-test in order to check if the construction is correct.
  • Change properties of objects in order to improve the construction’s appearance (e.g. colors, line thickness, auxiliary objects dashed,…)
  • Save the construction.

Discussion

  • Did any problems or difficulties occur during the construction steps?
  • Which version of the construction (mouse or keyboard) do you prefer and why?
  • Why should we use keyboard input if we could also do it using tools?
    Note Hint: There are commands available that have no equivalent geometric tool.
  • Does it matter in which way an object was created? Can it be changed in the Algebra View (using the keyboard) as well as in the Graphics View (using the mouse)?

Exploring Parameters of a Quadratic Polynomial

Back to school

In this activity you will explore the impact of parameters on a quadratic polynomial. You will experience how GeoGebra could be integrated into a "traditional" teaching environment and used for active, student-centered learning.

Preparations

  • Open a new GeoGebra window.
  • Switch to Perspectives – Algebra & Graphics.

Construction Steps

  1. Open a new GeoGebra window
  2. Type in f(x) = x^2 and hit the Enter key. Which shape does the function graph have? Write down your answer on paper.
  3. In Tool Move.gif Move mode, highlight the polynomial in the algebra view and use the ↑ up and ↓ down arrow keys.
    • How does this impact the graph of the polynomial? Write down your observations.
    • How does this impact the equation of the polynomial? Write down your observations.
  4. Again, in Move mode, highlight the function in the Algebra View and use the ← left and → right arrow keys.
    • How does this impact the graph of the polynomial? Write down your observations.
    • How does this impact the equation of the polynomial? Write down your observations.
  5. In Move mode, double click the equation of the polynomial. Use the keyboard to change the equation to f(x) = 3 x^2. Use an asterisk * or space in order to enter a multiplication.
    • Describe how the function graph changes.
    • Repeat changing the equation by typing in different values for the parameter (e.g. 0.5, -2, -0.8, 3). Write down your observations.

Discussion

  • Did any problems or difficulties concerning the use of GeoGebra occur?
  • How can a setting like this (GeoGebra in combination with instructions on paper) be integrated into a "traditional" teaching environment?
  • Do you think it is possible to give such an activity as a homework problem to your students?
  • In which way could the dynamic exploration of parameters of a polynomial possibly affect your students’ learning?
  • Do you have ideas for other mathematical topics that could be taught in similar learning environment (paper worksheets in combination with computers)?

Using Sliders to Modify Parameters

Let’s try a more dynamic way of exploring the impact of a parameter on a polynomial f(x) = a x^2 by using a slider to modify the parameter value.

Preparations

  • Open a new GeoGebra window
  • Switch to Perspectives – Algebra & Graphics

Construction Steps

1 a = 1 Create the variable a = 1
2 Display the variable a as a slider in the Graphics View.
Note Hint: You need to right click (MacOS: Ctrl-click) the variable in the Algebra View and select Show object.
3 f(x) = a * x^2 Enter the quadratic polynomial f
Note Hint: Don’t forget to enter an asterisk * or space between a and x^2.
4 Tool Slider.gif Create a slider b using the Slider Tool
Note Hint: Activate the tool and click on the Graphics View. Use the default settings and click Apply.
5 f(x) = a * x^2 + b Enter the polynomial f
Note Hint: GeoGebra will overwrite the old function f with the new definition.

Tips and Tricks

1. Name a new object by typing name = into the input bar in front of its algebraic representation.
Example: P = (3, 2) creates point P.
2. Multiplication needs to be entered using an asterisk or space between the factors.
Example: a*x or a x

3. GeoGebra is case sensitive! Thus, upper and lower case letters must not be mixed up.

  • Points are always named with upper case letters
    Example: A = (1, 2)
  • Vectors are named with lower case letters
    Example: v = (1, 3)
  • Segments, lines, circles, functions… are always named with lower case letters.
    Example: circle c: (x – 2)^2 + (y – 1)^2 = 16
  • The variable x within a function and the variables x and y in the equation of a conic section always need to be lower case.
    Example: f(x) = 3*x + 2

4. If you want to use an object within an algebraic expression or command you need to create the object prior to using its name in the input bar.

  • y = m x + b creates a line whose parameters are already existing values m and b (e.g. numbers / sliders).
  • Line[A, B] creates a line through existing points A and B.

5. Confirm an expression you entered into the input bar by pressing the Enter key.

6. Open the help window for using the input bar and commands by selecting Help from the Help Menu (or shortcut F1).

7. Error messages: Always read the messages – they could possibly help to fix the problem!

8. Commands can be typed in or selected from the list next to the Input Bar.
Note Hint: If you don’t know which parameters are required within the brackets of a certain command, type in the full command name and press key F1 to open the GeoGebra Wiki.

9. Automatic completion of commands: After typing in the first two letters of a command into the Input Bar, GeoGebra tries to complete the command.

  • If GeoGebra suggests the desired command, hit the Enter key in order to place the cursor within the brackets.
  • If the suggested command is not the one you wanted to enter, just keep typing until the suggestion matches.

Challenge of the Day: Parameters of Polynomials

Use the file created in the last activity in order to work on the following tasks:

  • Change the parameter value a by moving the point on the slider with the mouse. How does this influence the graph of the polynomial? What happens to the graph when the parameter value is
    • greater than 1,
    • between 0 and 1, or
    • negative?

Write down your observations.

  • Change the parameter value b. How does this influence the graph of the polynomial?
  • Create a slider for a new parameter c. Enter the quadratic polynomial f(x) = a * x^2 + b x + c. Change the parameter value c and find out how this influences the graph of the polynomial.

  • GeoGebra
  • Help
  • Partners
  • Contact us
    • Feedback & Questions
    • This e-mail address is being protected from spambots. You need JavaScript enabled to view it.
    • +43 732 2468 6885
© 2014 International GeoGebra Institute